Bitcored compatible with bitcoin core?

I would like to be able to use the blockchain data with bitcoin-qt (because armory) and bitcore, however whenever I switch between them they both say ‘do you want to rebuild the block database now’. Is there a simple solution to this problem?

Nevermind! It looks like this only had to happen once. :smile:

Can you explain how you got Bitcored to share blockchain data with your full node? I would like to do the same thing, but because Bitcoin Unlimited alt-client.

1 Like