Can not runing bitcore-node

throw following error

root@li442-173:~/testBitcore/bitcore-node# node index.js

/root/testBitcore/bitcore-node/node_modules/levelup/lib/util.js:59
throw new LevelUPError(
^
LevelUPError: Installed version of LevelDOWN (1.0.1) does not match required version (~0.10.0)

We’re running into the same problem on Travis, still looking for a solution. Interestingly, we can’t reproduce the problem ourselves locally. What platform are you using? OS, version, node version, npm version, etc