Socket no-access-control-allow-origin address service

I have bitcore running locally on a server at home and I use port forwarding to access it remotely.

I’m trying to establish a socket for the address service and when I try to connect the socket I get a “no-access-control-allow-origin” error in the browser console.

How can I add my client url to allowed socket.io origins in the bitcore node?

Can this setting be changed?

P.s. I’m already linking to the socket.io client library that’s on my local server.